Ads displayed for guests and not donating members only. Get ad-free by donating. If you have already donated, please read here.
Results 1 to 8 of 8

Thread: Disable ADU notification

  1. #1

    Question Disable ADU notification

    ADU has a notification everytime it stars, saying it is watching the game files.
    Is there any way to disable it?

  2. #2
    Retired Commander Phalynx.eu's Avatar
    Join Date
    Jan 2013
    Location
    Erlangen, Germany
    Posts
    2,127
    Sure... With Windows you can disable notification for each application.

  3. #3
    I disabled it in the windows 10 notification center, but if i quit it and restart, the notification comes back.
    Last edited by pramalot.na; 2016-06-17 at 18:45.

  4. #4
    Retired Commander Phalynx.eu's Avatar
    Join Date
    Jan 2013
    Location
    Erlangen, Germany
    Posts
    2,127
    Cannot confirm that, this does not happen on my Windows 10 installation

  5. #5
    Here´s a screencast I recorded:
    https://youtu.be/Lc1mAZeUslA
    Please check the description.

    Also, I might be doing something wrong. Could you check please?

    Windows 10 Home Single Language
    Version 1511 OS compilation 10586.420
    Spanish

  6. #6
    Retired Commander Phalynx.eu's Avatar
    Join Date
    Jan 2013
    Location
    Erlangen, Germany
    Posts
    2,127
    That is another notification. It only appears by moving ADU to the Background.
    You can disable the move on startup by checking Configuration, Settings, "On Startup, move to background"

  7. #7
    I´ve set ADU to start everytime my computer boots. If I disable "On Startup, move to background" ADU will start on a window. In that case I prefer the notification, but...

    It woud be great if it could start in the background without any notifications, just sitting there, quietly doing its job.

    Btw, why does the notification (that appears when ADU is moved to the background) reset to enabled?

    Thanks for replying!
    Last edited by pramalot.na; 2016-06-20 at 21:57.

  8. #8
    So how can I disable the notification?

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •