If you use mods and have the bug where the Minimap resets after every game try this.
Disable expanded Minimap features in settings.
Thank’s to GnomeRanger.



More...