SS: basically, this concerns a Radeon graphic cards bug, where on some Radeon cards, the textures appear much darker than they should be and there are weird black shapes seen on object surfaces within the game.

Evilly (RU community head honcho):

There are two ways (how to fix it) - via the tray and via Ati Control Center

The first way (over the tray):
- in the tray, right click on the Catalyst control center icon
- in the menu that appears, select your videocard (on the top of the menu)
- select "3D-graphics parameters"
- in the submenu that appears, select "mapping level of detail" (SS: sorry, I don't have a Radeon card, I have no idea how this is in english - can someone tell? could be also something like "graphics detail level")
- select "High quality"

The second way (over AMD VisionEngine Control Center)
- rightclick on the desktop, select AMD VisionEngine Control Center (some people have a different name, for example Catalyst Control Center)
- in the window that appears, select "Options" and then follow the first way.

By JagdWehrwolf in English (for Catalyst control center)
- select "3D Settings"
- from submenu choose "Minimap detail level"
- select "High performance"