Ads displayed for guests and not donating members only. Get ad-free by donating. If you have already donated, please read here.
Results 1 to 18 of 18

Thread: Article: Loginsystem reworked

  1. #1
    Retired Commander Phalynx.eu's Avatar
    Join Date
    Jan 2013
    Location
    Erlangen, Germany
    Posts
    2,127

    Article: Loginsystem reworked


  2. #2
    looks nice, but can't seem to find a link to my personal info (ie., Charts on the prior version).

  3. #3
    Retired Commander Phalynx.eu's Avatar
    Join Date
    Jan 2013
    Location
    Erlangen, Germany
    Posts
    2,127
    Once you've logged in, your username appears on the left menu.

  4. #4
    I am logged in, that's how I am able to leave a comment with my name attached... My username does not appear on the left menu and the top right still asks me to log in with my wargaming account (which I have done multiple times)

    I get the "thank you for logging in" redirection page, which redirects me back to VBaddict. If it matters, I am logging into the NA server.

    dave

  5. #5
    Retired Commander Phalynx.eu's Avatar
    Join Date
    Jan 2013
    Location
    Erlangen, Germany
    Posts
    2,127
    Quote Originally Posted by dasman66 View Post
    I am logged in, that's how I am able to leave a comment with my name attached... My username does not appear on the left menu and the top right still asks me to log in with my wargaming account (which I have done multiple times)

    I get the "thank you for logging in" redirection page, which redirects me back to VBaddict. If it matters, I am logging into the NA server.

    dave
    Looks like a problem with cookies. Can you clear them and look if its better?

  6. #6
    Quote Originally Posted by Phalynx View Post
    Looks like a problem with cookies. Can you clear them and look if its better?
    No joy. Deleted all VBaddict cookies and all wargaming cookies. Using Google Chrome. The redirect returns me to the VBaddict forum page http://www.vbaddict.net/forum.php, rather than the home page (not sure what the intent was).

    FWIW, I also tried in Internet Explorer 11 and had the same result. I never use IE (only for a single work site that won't run on Chrome), so I know that there are no stray cookies anywhere on IE.

    Both IE and Chrome exhibit the identical issue -- use VBaddict NA link to login in at Wargaming, login is successful and redirects to VBaddict forum page, hit the "back to VBaddict" link at the top of the forum page, which brings me to the home page, but apparently not logged in.

    dave



    EDIT: I went back into my browser history and used http://www.vbaddict.net/wot.php?do=charts, which took me to my profile summary and has the "dasman66" listing on the left menu. So, it appears to be an issue in the redirect back from wargaming....
    Last edited by dasman66; 2014-01-27 at 21:11. Reason: additional information

  7. #7
    Retired Commander Phalynx.eu's Avatar
    Join Date
    Jan 2013
    Location
    Erlangen, Germany
    Posts
    2,127
    Quote Originally Posted by dasman66 View Post
    No joy. Deleted all VBaddict cookies and all wargaming cookies. Using Google Chrome. The redirect returns me to the VBaddict forum page http://www.vbaddict.net/forum.php, rather than the home page (not sure what the intent was).

    FWIW, I also tried in Internet Explorer 11 and had the same result. I never use IE (only for a single work site that won't run on Chrome), so I know that there are no stray cookies anywhere on IE.

    Both IE and Chrome exhibit the identical issue -- use VBaddict NA link to login in at Wargaming, login is successful and redirects to VBaddict forum page, hit the "back to VBaddict" link at the top of the forum page, which brings me to the home page, but apparently not logged in.

    dave
    This is definitely not a general problem. Currently 640 users online, 91 members and 549 guests - if this would affect all there would be more users complaining. So I assume it has something to do with your account.

    Just for information, this is the link to your account:
    http://www.vbaddict.net/player/dasma...ba0bb6dbc107f6

  8. #8
    Quote Originally Posted by Phalynx View Post
    This is definitely not a general problem. Currently 640 users online, 91 members and 549 guests - if this would affect all there would be more users complaining. So I assume it has something to do with your account.

    Just for information, this is the link to your account:
    http://www.vbaddict.net/player/dasma...ba0bb6dbc107f6
    I added to the end of my prior post before I saw your reply, but thought I'd reply again...

    I went back into my browser history and used http://www.vbaddict.net/wot.php?do=charts, which took me to my profile summary and has the "dasman66" listing on the left menu. So, it appears to be an issue in the redirect back from wargaming....

  9. #9
    Retired Commander Phalynx.eu's Avatar
    Join Date
    Jan 2013
    Location
    Erlangen, Germany
    Posts
    2,127
    Quote Originally Posted by dasman66 View Post
    I added to the end of my prior post before I saw your reply, but thought I'd reply again...

    I went back into my browser history and used http://www.vbaddict.net/wot.php?do=charts, which took me to my profile summary and has the "dasman66" listing on the left menu. So, it appears to be an issue in the redirect back from wargaming....
    Ok, will look into it. Usually the redirect back goes to the page you was previously.

  10. #10
    Quote Originally Posted by Phalynx View Post
    Once you've logged in, your username appears on the left menu.
    Something is not working right as I too have the same problem. Yes, I can clear cookies and it will work again, but only for one session and I don't see my name to the left and I must clear cookies again. When I log in with WG id, the "log in with wargaming id" at the top does not change to "welcome bravo9er" like it did before.

    Edit: For example, if I click the "back to vBAddict" at the top of this page, the name is now gone and I cannot get it back.
    Last edited by bravo9er; 2014-01-28 at 06:20.

  11. #11
    Yep same issue here. I login via the ASIA link, it redirects back to here where I get a 'Welcome, Evilsopure' message at the top, but then when I click 'back to vbaddict' it goes to a screen where I'm no longer logged in and have no access to my stats on the left (name doesnt show up). Just the blue logged out button at the top right :-(

    - Nick

  12. #12
    Retired Commander Phalynx.eu's Avatar
    Join Date
    Jan 2013
    Location
    Erlangen, Germany
    Posts
    2,127
    With the new Loginsystem you were logged in only into one computer/browser, login on another one made the session obsolete. I've changed this to allow a session run on multiple computer/browser.

    Please check if this works better for you.

  13. #13
    Its still not working. I dont think its anything to do with the login system rework you did 5 days ago. I was using it fine as always up until last night. It has only stopped working since you've activated vbaddict 2.0.

    Im having the same issue as bravo9er i think by the sound of it. By the way, i like the new look so far, cant wait to see the new look stats etc.

    - Nick

  14. #14
    Can't find any of my personal stats on the site anymore...

    Also, I keep logging in, but it keeps going back to giving me the login buttons up top, rather than "Welcome, RapierApe", as it does here in the blog section...

    Guess I can't log in to the main site, is what I'm saying...

  15. #15
    Retired Commander Phalynx.eu's Avatar
    Join Date
    Jan 2013
    Location
    Erlangen, Germany
    Posts
    2,127
    What keeps me thinking is you are logged in here but not on the site - it uses the same backend, the same database, the same cookies, even the same session.

    As a temporary workaround I can offer you just the Search function to find your profile:
    http://www.vbaddict.net/find.php

  16. #16
    Can confirm the same issue. I'm logged in here fine, but the main site won't accept my NA server login.

  17. #17
    Retired Commander Phalynx.eu's Avatar
    Join Date
    Jan 2013
    Location
    Erlangen, Germany
    Posts
    2,127
    All reports with this issue have the non-EU Server in common. Will verify if the Servercheck is probably doing some trouble.

  18. #18
    Retired Commander Phalynx.eu's Avatar
    Join Date
    Jan 2013
    Location
    Erlangen, Germany
    Posts
    2,127
    Seems the Servercheck was the fault. Changed it, and also added a ".servername" to the nickname to make same username from different servers possible.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •