Ads displayed for guests and not donating members only. Get ad-free by donating. If you have already donated, please read here.
Results 1 to 2 of 2

Thread: Problem with vBAddict ADU

  1. #1

    Problem with vBAddict ADU

    For the past couple of days when I open ADU the program will "not respond." I'll open Task Manager and end the process but the program still refuses to close, yesterday the program went 9 hours like this. I tried running the program as an admin, no difference. I also tried downloading ADU again but in a different folder and run it then. When I opened it as an admin it told me that I don't have permissions to do such a thing, which is wrong because the account I'm opening it on is an (and the only) admin user. Any advice? I suppose I could use WoT Numbers but I like the ability of having all of my replays automatically uploaded to vBAddict.

  2. #2
    Commander's Avatar
    Join Date
    Jan 2013
    Erlangen, Germany
    Delete the UploadedQueue.txt in %APPDATA%\ActiveDossierUploader

    Does this help? If not, please provide the logfiles taken from this folder.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts