Ads displayed for guests and not donating members only. Get ad-free by donating. If you have already donated, please read here.
Results 1 to 9 of 9

Thread: Problem with ATS and BRR

  1. #1
    Rookie
    Join Date
    Oct 2015
    Location
    Ravensburg, Germany
    Posts
    17

    Problem with ATS and BRR

    I am using ADU v3.4.0.5 and I am not able to install ATS and BRR. ATS and BRR are red so I click them to install and in the log it states that installing each was a success. But they are both still red and in the configuration panel/mods it states that neither mod is installed. When I click on the install button for either, the log reports that ATS is not installed....the same for BRR.
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	ADU screenshot.jpg 
Views:	61 
Size:	79.2 KB 
ID:	301  

  2. #2
    Same Problem here!

  3. #3
    The same problem here.

  4. #4
    Supporter kevenh_66.eu's Avatar
    Join Date
    Mar 2014
    Location
    Royal County Of Berks
    Posts
    17
    I am joining a busy thread - same prob.

  5. #5

  6. #6

  7. #7
    Supporter
    Join Date
    Sep 2014
    Location
    Council Bluffs
    Posts
    1
    me too
    SeniorChaplain

  8. #8
    same here, but only after installing solo's modpack 9.12 update 1. Yesterday with modpack 9.12 update 0 installing ATS and BRR still worked.
    Copying ATS.pyc and BRR.pyc into res_mods/0.9.12/scripts/client/mods still works
    Last edited by Asmo_Z.na; 2015-11-20 at 23:38.

  9. #9
    Retired Commander Phalynx.eu's Avatar
    Join Date
    Jan 2013
    Location
    Erlangen, Germany
    Posts
    2,127
    This has been fixed with 3.4.0.6:
    http://www.vbaddict.net/issue/1197-P...th-ATS-and-BRR

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •