Ads displayed for guests and not donating members only. Get ad-free by donating. If you have already donated, please read here.
Results 1 to 6 of 6

Thread: Missing BattleReports

  1. #1
    Supporter
    Join Date
    Sep 2015
    Location
    Steglitz
    Posts
    10

    Missing BattleReports

    Since wot 9.12 and Updates of ADU 3.4.0.6 i have often missing BattleReports (only LOST-Battles i think) and the Replays didn't Upload automatically at all.

    I tired to reinstalle and activate the mods...any ideas?

  2. #2
    Supporter
    Join Date
    Sep 2015
    Location
    Steglitz
    Posts
    10
    OK - i think a found the solution now, but im wondering if this is a new side effect:
    It seems you need to open the battlereport in the Game once. If a Game is Lost and you have already started the next one Report can't be uploaded until you open the Report manual.

    Can this be confirmed?

  3. #3
    Supporter
    Join Date
    Sep 2015
    Location
    Steglitz
    Posts
    10
    OK SORRY.

    In FAQ: Without reviewing a Battle Result, WoT does not retrieve the required informations from the Server and ADU is not able to see it.

    I just never noticed that i mostly opened the result before... ;(

  4. #4
    Retired Commander Phalynx.eu's Avatar
    Join Date
    Jan 2013
    Location
    Erlangen, Germany
    Posts
    2,127
    BRR has been made to click on that battle result automatically, but BRR is currently not ready for 0.9.12

  5. #5
    Supporter
    Join Date
    Sep 2015
    Location
    Steglitz
    Posts
    10
    ahh -
    thanks for the explanation.

  6. #6
    Retired Commander Phalynx.eu's Avatar
    Join Date
    Jan 2013
    Location
    Erlangen, Germany
    Posts
    2,127
    BRR 1.0.30 has been released. Restart ADU to refresh the mod information.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •